Cymatic Group - Downtime - UK South – Incident details

Experiencing partially degraded performance

Downtime - UK South

Monitoring
Major outage
Started about 10 hours ago

Affected

Main Infrastructure

Major outage from 6:54 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:00 AM

Main Website

Major outage from 6:54 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:00 AM

Client Infrastructure

Major outage from 6:54 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:00 AM

Pterodactyl Hosting Panel

Major outage from 6:54 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:00 AM

AzuraCast Hosting Panel

Major outage from 6:54 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Engineers have confirmed they have been able to get the backup power up and working.

    Services should begin to come back online.

    We are still expecting disrupted services due to infrastructure issues and broadband outages. The server is currently running from a 4G/5G SIM CARD instead of its usual Leased Line; so please bare with it.

  • Identified
    Identified

    After further communication with our suppliers, we can confirm this is due to a power outage.

    This has been affected as per the RED weather warning issued by the Met Office.

    Redundant power systems have failed, resulting in the server becoming offline and effected by a Major Outage.

    As per our Business Continuity Plan & Disaster Recovery Plan, this has been declared as a "Disaster" and will be dealt with in the relevant manner.

    ETA of service restoration; 09/01/2026 @ 18:45

  • Investigating
    Investigating

    Our UK South server has been identified as offline.

    We are investigating this to work out the cause.